Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-48192

HP ALM SaaS 12.50 -"Cannot append QCSession cookies" error for Execute HP tests using HP ALM Lab Management" Build Step with HPE plugin version 5.2

    Details

    • Similar Issues:

      Description

      Getting the below error log while running Jenkins job created with "Execute HP tests using HP ALM Lab Management" with HP ALM SaaS version 12.50

       
      Start login to ALM server through SaaS.
      Logged in successfully to ALM Server https://almalm1250saastrial.saas.hpe.com/qcbin/
      using <user id>
      Creating session...
      Failed to execute test, Exception: Cannot append QCSession cookiesEmpty Results
      Result Status: UNSTABLE
      Build step 'Execute HPE tests using HPE ALM Lab Management' changed build result to FAILURE
      Recording test results
      RunResultRecorder: didn't find any test results to record
      Finished: FAILURE

        Attachments

          Activity

          Hide
          roy_lu Roy Lu added a comment -

          Is it still reproducible? How is it on 5.3? If still get the same error, please contact ALM RnD, you may need to provide ALM logs for investigation.

          Show
          roy_lu Roy Lu added a comment - Is it still reproducible? How is it on 5.3? If still get the same error, please contact ALM RnD, you may need to provide ALM logs for investigation.
          Hide
          vnenashev Владислав Ненашев added a comment -

          Hi, I got the same problem:

          HPE Application Lifecycle Management, Software Version: 12.55

          HPE Application Automation Tools 5.4

          Jenkins ver. 2.107.3

          Show
          vnenashev Владислав Ненашев added a comment - Hi, I got the same problem: HPE Application Lifecycle Management, Software Version: 12.55 HPE Application Automation Tools 5.4 Jenkins ver. 2.107.3
          Hide
          gront Daniel Gront added a comment -

          Upgrade to the latest plugin version if the issue is in the plugin, Владислав Ненашев please open another ticket with your specific information.

          Deep Das, if the issue still occurs reopen this issue.

          Show
          gront Daniel Gront added a comment - Upgrade to the latest plugin version if the issue is in the plugin, Владислав Ненашев please open another ticket with your specific information. Deep Das , if the issue still occurs reopen this issue.
          Hide
          manu1980 emmanuel souris added a comment -

          Hello,

           

          I have the same issue with the version 5.5 of the plugin with ALM 12.2.
          Execute tests using ALM Lab Management
          Start login to ALM server.
          Logged in successfully to ALM Server
          http://alm12-vip.macif.fr:8080/qcbin/
          using svc-almqc12
          Creating session...
          Failed to execute test, Exception: Cannot append QCSession cookiesEmpty Results
          Result Status: UNSTABLE
          Publish tests result
          Enregistrement des résultats des tests
          RunResultRecorder: didn't find any test results to record
          I did not have this problem with the previous version (5.4).

          I think the problem is not solved for this version (5.5).

          Do I have to open a new ticket?

           

           

          Show
          manu1980 emmanuel souris added a comment - Hello,   I have the same issue with the version 5.5 of the plugin with ALM 12.2. Execute tests using ALM Lab Management Start login to ALM server. Logged in successfully to ALM Server http://alm12-vip.macif.fr:8080/qcbin/ using svc-almqc12 Creating session... Failed to execute test, Exception: Cannot append QCSession cookiesEmpty Results Result Status: UNSTABLE Publish tests result Enregistrement des résultats des tests RunResultRecorder: didn't find any test results to record I did not have this problem with the previous version (5.4). I think the problem is not solved for this version (5.5). Do I have to open a new ticket?    
          Hide
          raphael_unique Raphaël UNIQUE added a comment -

          Hello,

          i have the same issue too

          Show
          raphael_unique Raphaël UNIQUE added a comment - Hello, i have the same issue too
          Hide
          roy_lu Roy Lu added a comment -

          Have you filled the 'client type' field?

          Show
          roy_lu Roy Lu added a comment - Have you filled the 'client type' field?
          Hide
          roy_lu Roy Lu added a comment -

          Hi @emmanuel souris 

          Have you filled the 'client type' field?

          Show
          roy_lu Roy Lu added a comment - Hi @ emmanuel souris   Have you filled the 'client type' field?
          Hide
          roy_lu Roy Lu added a comment -

          I'm closing it for no response.

          Show
          roy_lu Roy Lu added a comment - I'm closing it for no response.

            People

            • Assignee:
              roy_lu Roy Lu
              Reporter:
              deep Deep Das
            • Votes:
              1 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: