Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Critical
    • Resolution: Cannot Reproduce
    • Component/s: git-parameter-plugin
    • Labels:
    • Environment:

      Using git paramenter the same generates the attached error to list branch
    • Similar Issues:

      Description

        Attachments

        1. Erro.JPG
          Erro.JPG
          45 kB
        2. error 3.JPG
          error 3.JPG
          32 kB
        3. image-2017-11-27-13-07-08-215.png
          image-2017-11-27-13-07-08-215.png
          16 kB

          Issue Links

            Activity

            estefancaique Estefan Caique Nascimeto added a comment -

            the Server Linux and is agent is windows

            klimas7 Boguslaw Klimas added a comment -

            Hi,

            I can't reproduce this issue, but I found code smells, which can provide to unexpected behavior. commit: f85678c3 I changed  it in release 0.9.10.

            Additional I changed error handling, please look on wiki page

            If this issue steal occurred in your environment after update the plugin. Please add more information which I can use to reproduce this issue and reopen this issue. 

            klimas7 Boguslaw Klimas added a comment -

            Release 0.9.10


              People

              • Assignee:
                klimas7 Boguslaw Klimas
                Reporter:
                estefancaique Estefan Caique Nascimeto
              • Votes:
                1 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: