Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-49772

Issues while using SAML Plugin integrated with okta

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Incomplete
    • Component/s: saml-plugin
    • Labels:
      None
    • Environment:
      Jenkins is running in AWS EC2 AMAZONLINUX with 2.89.3 version on it , java 8(zulu java) , okta integration , latest saml plugin
    • Similar Issues:

      Description

      We are facing interruptions in using saml plugin integrated with okta it runs fine for many days but started this issue after migrating Jenkins master from one AWS account to another.

      PFA is logs found in jenkins logsĀ 

        Attachments

          Activity

          ifernandezcalvo Ivan Fernandez Calvo added a comment -

          there are no errors in the log file, only a couple of not important warnings. Could you enable the loggers as is described in Troubleshooting guide and try to login? then check the logs to see what it is happening and see if the issue is reported in the troubleshooting guide.


            People

            • Assignee:
              ifernandezcalvo Ivan Fernandez Calvo
              Reporter:
              yrsurya suryatej yaramada
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: