Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-51054

Enable Filter is only passing the filtered value but not the all selected item in Active Choice Reactive Parameter

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      I was working with Active Choice Parameter Plugin in Jenkins.

      I was trying to Use Active Choice Reactive Parameter "Enable filters" functionality.

      I have parameterize the build with the list item which can be selected through checkbox and also added the Filter.

      Example:-

      1)Currently parameter display 10 list item.

      2) I selected first two item from the checkbox. And Now I am using filter to select 8th item and as 8th item display then I select the 8th Item.

      Now issue here is value passed while building is only the 8th but not all the item i.e 1,2 and 8th item.

      WIthout using filter I am able to select any value and it is passing to build

       

       

       

       

       

        Attachments

          Issue Links

            Activity

            Hide
            ioannis Ioannis Moutsatsos added a comment -

            The requested feature behavior is not implemented. therefore it's not a bug but rather an improvement request.

            Show
            ioannis Ioannis Moutsatsos added a comment - The requested feature behavior is not implemented. therefore it's not a bug but rather an improvement request.

              People

              • Assignee:
                kinow Bruno P. Kinoshita
                Reporter:
                jainpratik25 Pratik Jain
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: