Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-5156

On initial setup with no build data the link 'enable trend' is visible

    Details

    • Similar Issues:

      Description

      If the plug-ins are enabled on a new job, and there is no build result yet available, then the link 'enable trend' is shown on the project page.

        Attachments

          Activity

          Hide
          scm_issue_link SCM/JIRA link daemon added a comment -

          Code changed in hudson
          User: : drulli
          Path:
          trunk/hudson/plugins/analysis-core/src/main/resources/hudson/plugins/analysis/core/AbstractProjectAction/floatingBox.jelly
          http://fisheye4.cenqua.com/changelog/hudson/?cs=24971
          Log:
          [FIXED JENKINS-5156] Fixed display of configuration link when there are no results available yet.

          Show
          scm_issue_link SCM/JIRA link daemon added a comment - Code changed in hudson User: : drulli Path: trunk/hudson/plugins/analysis-core/src/main/resources/hudson/plugins/analysis/core/AbstractProjectAction/floatingBox.jelly http://fisheye4.cenqua.com/changelog/hudson/?cs=24971 Log: [FIXED JENKINS-5156] Fixed display of configuration link when there are no results available yet.

            People

            • Assignee:
              drulli Ulli Hafner
              Reporter:
              drulli Ulli Hafner
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: