Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-52285

Extras Executable WAR: Allow running with JDK 11 without "--enable-future-java"

    Details

    • Similar Issues:
    • Released As:
      Extras Executable WAR 1.45, Jenkins 2.164

      Description

      Java 9 should be still prohibited or supported via --enable-future-java

        Attachments

          Activity

          Show
          oleg_nenashev Oleg Nenashev added a comment - https://github.com/jenkinsci/extras-executable-war/pull/22

            People

            • Assignee:
              oleg_nenashev Oleg Nenashev
              Reporter:
              oleg_nenashev Oleg Nenashev
            • Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: