Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-52697

Logstash plugin: support JCasC

    XMLWordPrintable

    Details

    • Similar Issues:
    • Released As:
      Logstash Plugin 2.3.1

      Description

      Currently Logstash Plugin has limited compatibility with Jenkins Configuration as Code. It would be great to update the plugin so that it can be natively used with JCasC:

      • Dao implementations and their selectors have Symbols
      • LogstashInstallation is configurable with JCasC
      • etc.

       

        Attachments

          Issue Links

            Activity

            Hide
            robin_smith Robin Smith added a comment -

            This was fixed a month ago. Any chance of a new release, to include the fix?

            Show
            robin_smith Robin Smith added a comment - This was fixed a month ago. Any chance of a new release, to include the fix?
            Hide
            jbochenski Jakub Bochenski added a comment -

            I will try to do a release tomorrow

            Show
            jbochenski Jakub Bochenski added a comment - I will try to do a release tomorrow
            Hide
            jbochenski Jakub Bochenski added a comment -

            Done

            Show
            jbochenski Jakub Bochenski added a comment - Done
            Hide
            robin_smith Robin Smith added a comment -

            Brilliant - thank you!

            Show
            robin_smith Robin Smith added a comment - Brilliant - thank you!

              People

              • Assignee:
                Unassigned
                Reporter:
                oleg_nenashev Oleg Nenashev
              • Votes:
                1 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: