Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-53055

Upgrade jenkins-core use of libpam4j to 1.11

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: core
    • Labels:
      None
    • Similar Issues:

      Description

      This library should be updated to match the version being released in pam-auth-plugin.

        Attachments

          Issue Links

            Activity

            Hide
            jvz Matt Sicker added a comment -

            Added link to pull request.

            Show
            jvz Matt Sicker added a comment - Added link to pull request.

              People

              • Assignee:
                jvz Matt Sicker
                Reporter:
                jvz Matt Sicker
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: