Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-53316

Use Jackson 2.8.11 in Declarative

    Details

    • Similar Issues:

      Description

      Finally figured out how to switch us to using the jackson2-api plugin in Declarative rather than the shaded monstrosity I'd been using. Woo!

        Attachments

          Issue Links

            Activity

            Show
            abayer Andrew Bayer added a comment - PR up at https://github.com/jenkinsci/pipeline-model-definition-plugin/pull/286

              People

              • Assignee:
                abayer Andrew Bayer
                Reporter:
                abayer Andrew Bayer
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: