Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-54716

ssh-slaves-plugin after update to 1.29.0 svn is no longer aviable as pipeline scm

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      after updating the ssh-slaves plugin from 1.28.1 to 1.29.0 it is no longer possible to use Pipeline script from SCM with SVN, the option is no longer present and the old data is shown as Unreadable data

        Attachments

          Issue Links

            Activity

            There are no comments yet on this issue.

              People

              • Assignee:
                ifernandezcalvo Ivan Fernandez Calvo
                Reporter:
                ohauer olli hauer
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: