Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-5602

Run parameterized-trigger after join does not work

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Labels:
      None
    • Environment:
      Windows XP Pro sp3
      Hudson (version 1.347)
      Join plugin (version 1.8)
      Hudson Parameterized Trigger plugin (version 2.3)
    • Similar Issues:
      Show 5 results

      Description

      Have the "Join plugin" (version 1.8 ) and "Hudson Parameterized Trigger plugin" (version 2.3) installed.

      On my Project configuration, I have the "Run post-build actions at join" checked so that I can have my other projects parameterized triggered. Unfortunately, that project never gets executed.

      The normal join project however gets triggered (only the parameterized does not).

      Thanks

        Attachments

          Issue Links

            Activity

            scm_issue_link SCM/JIRA link daemon added a comment -

            Code changed in hudson
            User: : wolfs
            Path:
            trunk/hudson/plugins/join/src/main/java/join/JoinTrigger.java
            trunk/hudson/plugins/join/src/test/java/join/BasicJoinPluginTest.java
            trunk/hudson/plugins/join/src/test/java/join/JoinTriggerTest.java
            http://jenkins-ci.org/commit/34640
            Log:
            JENKINS-5602: Make join project build even if there are no intermediate projects

            wolfs wolfs added a comment -

            I just released version 1.9 of the join plugin. Please check if the issue is fixed there.

            sblanco sblanco added a comment -

            Version 1.9 works perfect for me. Thanks!

            wolfs wolfs added a comment -

            Fixed in version 1.9

            sauravsengupta sauravsengupta added a comment -

            I too can confirm that 1.9 is working. Thanks a lot for fixing this!


              People

              • Assignee:
                wolfs wolfs
                Reporter:
                akusuma akusuma
              • Votes:
                7 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: