Details

    • Similar Issues:

      Description

      We have to remove a leftover of the split of trilead-api-plugin, there is a class in ssh-slaves-plugin that it is also in trilead-api-plugin, so we have to remove it from ssh-slaves-plugin.

      com.trilead.ssh2.jenkins.SFTPClient

        Attachments

          Issue Links

            Activity

            There are no comments yet on this issue.

              People

              • Assignee:
                ifernandezcalvo Ivan Fernandez Calvo
                Reporter:
                ifernandezcalvo Ivan Fernandez Calvo
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: