Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-61947

To make Jenkins support higher versions of java by using java's backward compatibility feature.

    Details

    • Type: New Feature
    • Status: Open (View Workflow)
    • Priority: Minor
    • Resolution: Unresolved
    • Component/s: java-client-api
    • Labels:
      None
    • Environment:
      Windows 10
    • Similar Issues:

      Description

      The existing Jenkins version is not supporting JDK 12 or above. Getting an error as mentioned in the below screenshot

       

        Attachments

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              khmarbaise Karl-Heinz Marbaise
              Reporter:
              vmanojkumar85 Manoj Kumar Venkatesan
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: