Details

    • Type: Improvement
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: ci-game-plugin
    • Labels:
      None
    • Environment:
      Hudson 1.361
    • Similar Issues:

      Description

      We have an seperate user that does automated commits after a successfull build. The user is already excluded from triggering a new build, to prevent endless build loops. The problem is that this user also gets points in the ci game every build after a automated commit, since Hudson also lists them on the "Changes" page. It's a bit annoying to have this user in the leaderboard, usually way in front of all other developers. It would be good if we could exclude such "users" from the game.

        Attachments

          Issue Links

            Activity

            starburst Patrick Lemmens added a comment -

            I think you can already do this.

            In the user configure screen for that user uncheck the "participate in ci-game" (or something like that) checkbox.

            st3 st3 added a comment -

            thanks for hint, didn't see that option, since I hardly look at this page.

            Well, then this issue can be closed, sorry for me causing inconvenience.

            redsolo redsolo added a comment -

            For each user it is possible to exclude them by checking a checkbox in the User configuration.

            Go to http://[server]/user/[user]/configure
            There it should be an option to exclude user from the game


              People

              • Assignee:
                redsolo redsolo
                Reporter:
                st3 st3
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: