Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-8843

[xUnit] [ERROR] - The plugin hasn't been performed correctly: null

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Component/s: xunit-plugin
    • Labels:
      None
    • Environment:
      Ubuntu 10.10, Jenkins 1.398, xUnit 1.15
    • Similar Issues:

      Description

      Works perfectly with xUnit 1.14, but after upgrading to 1.15:

      [xUnit] [INFO] - Starting to record.
      [xUnit] [INFO] - Processing PHPUnit-3.4 (default)
      [xUnit] [INFO] - [PHPUnit-3.4 (default)] - 1 test report file(s) were found with the pattern 'build/logs/junit.xml' relative to '/var/lib/jenkins/jobs/MyDemo/workspace' for the testing framework 'PHPUnit-3.4 (default)'.
      [xUnit] [ERROR] - The plugin hasn't been performed correctly: null
      Recording plot data
      Publishing Clover coverage report...
      Publishing Clover XML report...
      Publishing Clover coverage results...
      Finished: FAILURE

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                gbois Gregory Boissinot
                Reporter:
                wcomnisky William Comnisky
              • Votes:
                3 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: