Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-9895

Wall Display Plugin shows "MavenModuleSet:MavenModuleSet"

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: plugin-proposals
    • Labels:
      None
    • Environment:
      Windows Server 2008, Client Windows XP, Java 1.6 Tomcat 7
    • Similar Issues:

      Description

      I click "Wall Display" (https://wiki.jenkins-ci.org/display/JENKINS/Wall+Display+Plugin) in Jenkins start Screen and download the jnlp File.
      I double click the Jnlp and the Java Web start apllication starts establishing the connection.
      Then the windows shows message "MavenModuleSet:MavenModuleSet".

      I expect my build projects to be shown, but not text "MavenModuleSet:MavenModuleSet".

      We use authentfication via ldap, maybe we muts configure user/pwd in the jnlp file?

      There is no documentation

        Attachments

          Issue Links

            Activity

            Hide
            pelle Christian Pelster added a comment -

            Can you please verify for your installation that the api for any maven job works (http://your.jenkins.url/jenkins/job/$MAVEN_JOB_NAME/api/xml?depth=1). My installation (1.419) throws a HTTP 500, I assume a general jenkins problem.

            Show
            pelle Christian Pelster added a comment - Can you please verify for your installation that the api for any maven job works ( http://your.jenkins.url/jenkins/job/$MAVEN_JOB_NAME/api/xml?depth=1 ). My installation (1.419) throws a HTTP 500, I assume a general jenkins problem.
            Hide
            pelle Christian Pelster added a comment -

            Problem is fixed with with JENKINS-9843

            Show
            pelle Christian Pelster added a comment - Problem is fixed with with JENKINS-9843
            Hide
            cforce cforce added a comment -

            Yes the the api for the maven job return an xml <mavenModuleSet>.........</mavenModuleSet>, so it works i a assume.

            I just insatlled the latest jenkins.war (jenkins ver. 1.421) and the problem still exists

            Show
            cforce cforce added a comment - Yes the the api for the maven job return an xml <mavenModuleSet>.........</mavenModuleSet>, so it works i a assume. I just insatlled the latest jenkins.war (jenkins ver. 1.421) and the problem still exists
            Hide
            cforce cforce added a comment -

            Its working now. Tx for fix

            Show
            cforce cforce added a comment - Its working now. Tx for fix
            Hide
            cforce cforce added a comment -

            Fixed!

            Show
            cforce cforce added a comment - Fixed!

              People

              • Assignee:
                pelle Christian Pelster
                Reporter:
                cforce cforce
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: