Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-22512

Saving config fails after deleting a build parameter

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Similar Issues:

      Description

      After deleting a build parameter (in my case, a string parameter) ("this build is parameterized" section), the build configuration will not save. I am unable to find a workaround at this time, other than to ignore the parameter.

        Attachments

          Issue Links

            Activity

            Hide
            tzellman Tom Zellman added a comment -

            After searching more, this is the same as 22485 https://issues.jenkins-ci.org/browse/JENKINS-22485

            Show
            tzellman Tom Zellman added a comment - After searching more, this is the same as 22485 https://issues.jenkins-ci.org/browse/JENKINS-22485
            Hide
            tzellman Tom Zellman added a comment -
            Show
            tzellman Tom Zellman added a comment - Same as 22485 https://issues.jenkins-ci.org/browse/JENKINS-22485

              People

              • Assignee:
                Unassigned
                Reporter:
                tzellman Tom Zellman
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: